Install Driver Epson L210 untuk Ubuntu 14.04

Download drivernya dari sini ~~> http://www.openprinting.org/printer/Epson/Epson-L210_Series

 Selamat datang orang keren..., di :
  _   _  ___  ____     ___   _
 | |_(_)/ _ \/ ___|   / _ \ / |
 | __| | | | \___ \  | | | || |
 | |_| | |_| |___) | | |_| || |
  \__|_|\___/|____/   \___(_)_|
 
 OS kebanggaan SMK Tarbiyatul Islam
 Kawunganten, Cilacap

 http://smktika.github.io/tios/

samsul@tios:/mnt/home/samsul/Unduhan/Linux/Driver/EpsonL210$ ls
epson-inkjet-printer-201207w_1.0.0-1lsb3.2_i386.deb
samsul@tios:/mnt/home/samsul/Unduhan/Linux/Driver/EpsonL210$ sudo dpkg -i *.deb
[sudo] password for samsul: 
Selecting previously unselected package epson-inkjet-printer-201207w.
(Sedang membaca basis data ...  311080 berkas atau direktori telah terpasang.)
Preparing to unpack epson-inkjet-printer-201207w_1.0.0-1lsb3.2_i386.deb ...
Unpacking epson-inkjet-printer-201207w (1.0.0-1lsb3.2) ...
dpkg: dependency problems prevent configuration of epson-inkjet-printer-201207w:
 epson-inkjet-printer-201207w bergantung pada lsb (>= 3.2); tetapi:
  Paket lsb tidak terpasang. 

dpkg: error processing package epson-inkjet-printer-201207w (--install):
 ada masalah ketergantungan - biarkan tidak dikonfigurasi
Ada kesalahan saat memproses: 
 epson-inkjet-printer-201207w
samsul@tios:/mnt/home/samsul/Unduhan/Linux/Driver/EpsonL210$ sudo apt-get install -f
Sedang membaca daftar paket... Selesai
Membangun pohon ketergantungan        
Membaca informasi yang tersedia... Selesai
Meralat ketergantungan... Selesai
Paket tambahan berikut akan diinstal:
  alien at bsd-mailx debugedit libjpeg62 libpod-plainer-perl librpm3
  librpmbuild3 librpmio3 librpmsign1 lsb lsb-core lsb-cxx lsb-desktop
  lsb-graphics lsb-languages lsb-multimedia lsb-printing lsb-security m4 pax
  rpm rpm-common rpm2cpio
Paket yang diusulkan:
  lsb-rpm rpm-i18n elfutils
Paket yang direkomendasikan:
  libqt3-mt
Paket BARU berikut akan diinstal:
  alien at bsd-mailx debugedit libjpeg62 libpod-plainer-perl librpm3
  librpmbuild3 librpmio3 librpmsign1 lsb lsb-core lsb-cxx lsb-desktop
  lsb-graphics lsb-languages lsb-multimedia lsb-printing lsb-security m4 pax
  rpm rpm-common rpm2cpio
0 dimutakhirkan, 24 baru terinstal, 0 akan dihapus dan 0 tidak akan dimutakhirkan.
1 tidak sepenuhnya terinstal atau terhapus.
Perlu mendapatkan 0 B/1.081 kB dari arsip.
Setelah operasi ini, 3.935 kB ruang kosong harddisk akan digunakan.
Do you want to continue? [Y/n] y
PERHATIAN: Paket berikut tidak dapat diotentikasi!
  at m4 bsd-mailx pax librpmio3 librpm3 librpmbuild3 librpmsign1 rpm-common
  rpm2cpio debugedit rpm alien lsb-security lsb-core lsb-graphics lsb-cxx
  lsb-multimedia libjpeg62 lsb-desktop lsb-printing libpod-plainer-perl
  lsb-languages lsb
Install these packages without verification? [y/N] y
Prakonfigurasi paket ... 
Selecting previously unselected package at.
(Sedang membaca basis data ...  311124 berkas atau direktori telah terpasang.)
Preparing to unpack .../at/at_3.1.14-1ubuntu1_i386.deb ...
Unpacking at (3.1.14-1ubuntu1) ...
Selecting previously unselected package m4.
Preparing to unpack .../m4/m4_1.4.17-2ubuntu1_i386.deb ...
Unpacking m4 (1.4.17-2ubuntu1) ...
Selecting previously unselected package bsd-mailx.
Preparing to unpack .../bsd-mailx_8.1.2-0.20131005cvs-1_i386.deb ...
Unpacking bsd-mailx (8.1.2-0.20131005cvs-1) ...
Selecting previously unselected package pax.
Preparing to unpack .../pax_20120606-2+deb7u1_i386.deb ...
Unpacking pax (1:20120606-2+deb7u1) ...
Selecting previously unselected package librpmio3.
Preparing to unpack .../librpmio3_4.11.1-3_i386.deb ...
Unpacking librpmio3 (4.11.1-3) ...
Selecting previously unselected package librpm3.
Preparing to unpack .../rpm/librpm3_4.11.1-3_i386.deb ...
Unpacking librpm3 (4.11.1-3) ...
Selecting previously unselected package librpmbuild3.
Preparing to unpack .../librpmbuild3_4.11.1-3_i386.deb ...
Unpacking librpmbuild3 (4.11.1-3) ...
Selecting previously unselected package librpmsign1.
Preparing to unpack .../librpmsign1_4.11.1-3_i386.deb ...
Unpacking librpmsign1 (4.11.1-3) ...
Selecting previously unselected package rpm-common.
Preparing to unpack .../rpm-common_4.11.1-3_i386.deb ...
Unpacking rpm-common (4.11.1-3) ...
Selecting previously unselected package rpm2cpio.
Preparing to unpack .../rpm/rpm2cpio_4.11.1-3_i386.deb ...
Unpacking rpm2cpio (4.11.1-3) ...
Selecting previously unselected package debugedit.
Preparing to unpack .../debugedit_4.11.1-3_i386.deb ...
Unpacking debugedit (4.11.1-3) ...
Selecting previously unselected package rpm.
Preparing to unpack .../r/rpm/rpm_4.11.1-3_i386.deb ...
Unpacking rpm (4.11.1-3) ...
Selecting previously unselected package alien.
Preparing to unpack .../a/alien/alien_8.90_all.deb ...
Unpacking alien (8.90) ...
Selecting previously unselected package lsb-security.
Preparing to unpack .../lsb-security_4.1+Debian11ubuntu6_i386.deb ...
Unpacking lsb-security (4.1+Debian11ubuntu6) ...
Selecting previously unselected package lsb-core.
Preparing to unpack .../lsb-core_4.1+Debian11ubuntu6_i386.deb ...
Unpacking lsb-core (4.1+Debian11ubuntu6) ...
Selecting previously unselected package lsb-graphics.
Preparing to unpack .../lsb-graphics_4.1+Debian11ubuntu6_i386.deb ...
Unpacking lsb-graphics (4.1+Debian11ubuntu6) ...
Selecting previously unselected package lsb-cxx.
Preparing to unpack .../lsb-cxx_4.1+Debian11ubuntu6_i386.deb ...
Unpacking lsb-cxx (4.1+Debian11ubuntu6) ...
Selecting previously unselected package lsb-multimedia.
Preparing to unpack .../lsb-multimedia_4.1+Debian11ubuntu6_i386.deb ...
Unpacking lsb-multimedia (4.1+Debian11ubuntu6) ...
Selecting previously unselected package libjpeg62:i386.
Preparing to unpack .../libjpeg62_6b1-4ubuntu1_i386.deb ...
Unpacking libjpeg62:i386 (6b1-4ubuntu1) ...
Selecting previously unselected package lsb-desktop.
Preparing to unpack .../lsb-desktop_4.1+Debian11ubuntu6_i386.deb ...
Unpacking lsb-desktop (4.1+Debian11ubuntu6) ...
Selecting previously unselected package lsb-printing.
Preparing to unpack .../lsb-printing_4.1+Debian11ubuntu6_i386.deb ...
Unpacking lsb-printing (4.1+Debian11ubuntu6) ...
Selecting previously unselected package libpod-plainer-perl.
Preparing to unpack .../libpod-plainer-perl_1.03-1_all.deb ...
Unpacking libpod-plainer-perl (1.03-1) ...
Selecting previously unselected package lsb-languages.
Preparing to unpack .../lsb-languages_4.1+Debian11ubuntu6_i386.deb ...
Unpacking lsb-languages (4.1+Debian11ubuntu6) ...
Selecting previously unselected package lsb.
Preparing to unpack .../lsb_4.1+Debian11ubuntu6_all.deb ...
Unpacking lsb (4.1+Debian11ubuntu6) ...
Processing triggers for ureadahead (0.100.0-16) ...
ureadahead will be reprofiled on next reboot
Processing triggers for man-db (2.6.7.1-1) ...
Processing triggers for install-info (5.2.0.dfsg.1-2) ...
install-info: warning: no info dir entry in `/usr/share/info/gtkdialog.info.gz'
Sedang menata at (3.1.14-1ubuntu1) ... 
atd start/running, process 20804
Sedang menata m4 (1.4.17-2ubuntu1) ... 
Sedang menata bsd-mailx (8.1.2-0.20131005cvs-1) ... 
update-alternatives: using /usr/bin/bsd-mailx to provide /usr/bin/mailx (mailx) in modus otomatis
Sedang menata pax (1:20120606-2+deb7u1) ... 
Sedang menata librpmio3 (4.11.1-3) ... 
Sedang menata librpm3 (4.11.1-3) ... 
Sedang menata librpmbuild3 (4.11.1-3) ... 
Sedang menata librpmsign1 (4.11.1-3) ... 
Sedang menata rpm-common (4.11.1-3) ... 
Sedang menata rpm2cpio (4.11.1-3) ... 
Sedang menata debugedit (4.11.1-3) ... 
Sedang menata rpm (4.11.1-3) ... 
Sedang menata alien (8.90) ... 
Sedang menata lsb-security (4.1+Debian11ubuntu6) ... 
Sedang menata libjpeg62:i386 (6b1-4ubuntu1) ... 
Sedang menata libpod-plainer-perl (1.03-1) ... 
Processing triggers for ureadahead (0.100.0-16) ...
Sedang menata lsb-core (4.1+Debian11ubuntu6) ... 
Sedang menata lsb-graphics (4.1+Debian11ubuntu6) ... 
Sedang menata lsb-cxx (4.1+Debian11ubuntu6) ... 
Sedang menata lsb-multimedia (4.1+Debian11ubuntu6) ... 
Sedang menata lsb-desktop (4.1+Debian11ubuntu6) ... 
Sedang menata lsb-printing (4.1+Debian11ubuntu6) ... 
Sedang menata lsb-languages (4.1+Debian11ubuntu6) ... 
Sedang menata lsb (4.1+Debian11ubuntu6) ... 
Sedang menata epson-inkjet-printer-201207w (1.0.0-1lsb3.2) ... 
cups stop/waiting
cups start/running, process 20901
Processing triggers for libc-bin (2.19-0ubuntu6) ...
samsul@tios:/mnt/home/samsul/Unduhan/Linux/Driver/EpsonL210$ 

Ref: https://wiki.linuxfoundation.org/en/OpenPrinting/Database/DriverPackages

  • linux/Install.Driver.Printer.Epson.L210
  • Terakhir diubah: 9 bulan yang lalu
  • (Perubahan eksternal)