Konfigurasi Network OpenWrt di HG553-ku

Letak file ada di /etc/config/network

config interface 'loopback'
	option ifname 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config interface 'lan'
	option ifname 'eth1'
	option type 'bridge'
	option proto 'static'
	option netmask '255.255.255.0'
	option ipaddr '2.2.2.2'
	option broadcast '2.2.2.255'

config interface 'wan'
	option _orig_ifname 'eth0'
	option _orig_bridge 'false'
	option proto '3g'
	option service 'umts'
	option apn 'internet'
	option username 'wap'
	option password 'wap123'
	option device '/dev/ttyUSB2'
	option auto '0'

config interface 'dhcp1'
	option type 'bridge'
	option proto 'dhcp'
	option ifname 'eth0'

config interface 'static_client'
	option proto 'static'
	option ifname 'lan1'
	option netmask '255.255.255.0'
	option ipaddr '3.3.3.3'
	option gateway '3.3.3.3'
	option broadcast '3.3.3.255'

config interface 'wwan'
	option proto 'dhcp'

config interface '3G'
	option proto '3g'
	option service 'umts'
	option apn 'telkomsel'
	option username 'wap'
	option password 'wap123'
	option device '/dev/ttyUSB0'
	option pincode '*99#'
  • linux/OpenWrt/HG553/network
  • Terakhir diubah: 5 bulan yang lalu
  • (Perubahan eksternal)